summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>2012-04-16 15:53:26 +0100
committerJeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>2012-04-16 15:53:26 +0100
commitb45df02978830a329cecc171e1883d6218ead209 (patch)
treed66fe59ea40125cdb5eead4fc34126433579b7e0
parent7fd8dedddd0a67de07784b73068c8521a99ae9dd (diff)
downloadpykolab-b45df02978830a329cecc171e1883d6218ead209.tar.gz
Bump epoch in order to obsolete any installed packages that are version 0.3+pykolab-0.2.6-2
These do not work without python-ldap 2.4+, which does not work without openldap 2.4+, which originally requires bdb 4.4+, and even if that is reverted does not work with bdb 4.3 (explicitly excluded).
-rw-r--r--configure.ac2
-rw-r--r--pykolab.spec.in1
2 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 994c60d..e67ecdc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
AC_INIT([pykolab], 0.2.6)
-AC_SUBST([RELEASE], 1)
+AC_SUBST([RELEASE], 2)
AC_CONFIG_SRCDIR(pykolab/constants.py.in)
diff --git a/pykolab.spec.in b/pykolab.spec.in
index d2ceb9d..cf106d1 100644
--- a/pykolab.spec.in
+++ b/pykolab.spec.in
@@ -17,6 +17,7 @@
Summary: Kolab Groupware Solution
Name: pykolab
+Epoch: 1
Version: @VERSION@
Release: @RELEASE@%{?dist}
License: GPLv3+